Межсайтовый скриптинг в Kayako Fusion

Дата публикации:
21.03.2012
Дата изменения:
21.03.2012
Всего просмотров:
939
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Kayako Fusion
Уязвимые версии: Kayako Fusion версии до 4.40.985

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных во время отправки билета. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.kayako.com/products/fusion/

Решение: Установите последнюю версию 4.40.985 с сайта производителя.

Ссылки: http://wiki.kayako.com/display/DOCS/4.40.985
http://st2tea.blogspot.com/2012/03/kayako-fusion-cross-site-scripting.html

или введите имя

CAPTCHA