Множественные уязвимости в HP Network Node Manager i

Дата публикации:
13.04.2011
Всего просмотров:
479
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2011-0897
CVE-2011-0898
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP Network Node Manager i (NNMi) 9.x
Уязвимые версии: HP Network Node Manager i 9.00, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за неопределенной ошибки. Удаленный не авторизованный пользователь может получить доступ к некоторым файлам.

2. Уязвимость существует из-за неопределенной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www8.hp.com/us/en/software/software-product.html?compURI=tcm:245-936950

Решение: Установите обновление с сайта производителя.

Ссылки: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02729035

или введите имя

CAPTCHA