Множественные уязвимости в Joomla!

Дата публикации:
19.03.2012
Дата изменения:
19.03.2012
Всего просмотров:
3909
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Joomla! 2.x
Уязвимые версии: Joomla! 2.5.0 - 2.5.2.

Описание:
Обнаруженные уязвимости позволяют обойти ограничения безопасности на целевой системе.

1. Уязвимость существует из-за недостаточной проверки входных данных в параметре jform[groups] в сценарии index.php. Удаленный пользователь может зарегистрировать нового пользователя с административными правами.

2. Уязвимость существует из-за того, что функционал генерирования паролей создает пароли, которые можно предугадать. Удаленный пользователь может угадать сгенерированный пользователем пароль.

URL производителя: http://www.joomla.org/

Решение: Для исправления уязвимости установите продукт версии 2.5.3 с сайта производителя.

Ссылки: http://www.joomla.org/announcements/release-news/5416-joomla-253-released.html
http://jeffchannell.com/Joomla/joomla-161725-privilege-escalation-vulnerability.html

или введите имя

CAPTCHA