Повышение привилегий в DAEMON Tools Pro Standard/Advanced

Дата публикации:
13.03.2012
Дата изменения:
13.03.2012
Всего просмотров:
904
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:O/RC:C) = Base:7.2/Temporal:5.3
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DAEMON Tools Pro Standard/Advanced 4.x
Уязвимые версии: DAEMON Tools Pro Standard/Advanced 4.41.0315.0262, возможно другие версии

Описание:
Уязвимость позволяет локальному пользователю повысить привилегии на системе.

Уязвимость существует из-за ошибки индексирования при обработке 0x00222850 IOCTL в dtsoftbus01.sys. Удаленный пользователь может выполнить запись значение DWORD в произвольную область памяти ядра.

URL производителя: http://www.daemon-tools.cc/eng/products/dtproStd

Решение: Для устранения уязвимости установите продукт версии 5.0.0316.0317 с сайта производителя.

или введите имя

CAPTCHA