Межсайтовый скриптинг в плагине Autocomplete для SquirrelMail

Дата публикации:
13.03.2012
Дата изменения:
13.03.2012
Всего просмотров:
613
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:4.3/Temporal:3.7
CVE ID:
CVE-2012-0323
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Autocomplete 2.x (plugin for SquirrelMail)
Уязвимые версии: Autocomplete дополнение для SquirrelMail версии до 3.0

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в деталях контакта. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://squirrelmail.org/

Решение: Установите последнюю версию 3.0 с сайта производителя.

Ссылки: http://www.squirrelmail.org/security/issue/2012-03-09
http://jvndb.jvn.jp/en/contents/2012/JVNDB-2012-000021.html
http://jvn.jp/en/jp/JVN56653852/index.html
http://jvn.jp/jp/JVN56653852/index.html

или введите имя

CAPTCHA