Компрометация системы в Polycom HDX 8000

Дата публикации:
12.03.2012
Дата изменения:
12.03.2012
Всего просмотров:
853
Опасность:
Низкая
Наличие исправления:
Частично
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:W/RC:C) = Base:8.3/Temporal:6.7
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Polycom HDX 2.x
Polycom HDX 3.x
Уязвимые версии: Polycom HDX 8000 версии до 2.7.1.J
Polycom HDX 8000 версии до 3.0.4

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в команде "ping". Удаленный пользователь может с помощью специально сформированного запроса подключить и выполнить произвольный PHP сценарий на целевой системе с привилегиями Web севера.

URL производителя: http://www.polycom.com/

Решение: Установите последнюю версию 2.7.1.J или 3.0.4 когда они станут доступны.

Ссылки: http://blog.tempest.com.br/joao-paulo-campello/polycom-web-management-interface-os-command-injection.html

или введите имя

CAPTCHA