Межсайтовый скриптинг в Yealink VOIP Phones

Дата публикации:
07.03.2012
Дата изменения:
07.03.2012
Всего просмотров:
1281
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:F/RL:U/RC:C) = Base:4.3/Temporal:4.1
CVE ID:
CVE-2012-1417
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Функциональный эксплоит
Уязвимые продукты:
Yealink VOIP Phones
Уязвимые версии: Yealink VOIP Phones

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за ошибки при обработке входных данных в параметре name в cgi-bin/ConfigManApp.com. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.yealink.com/index.php

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.exploit-db.com/exploits/18540/

или введите имя

CAPTCHA