Межсайтовый скриптинг в Fork CMS

Дата публикации:
15.02.2012
Дата изменения:
15.02.2012
Всего просмотров:
1223
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Fork CMS 3.x
Уязвимые версии: Fork CMS 3.2.4, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "report" в сценарии private/en/settings или private/en/blog/settings, а также в параметре "error" в сценарии private/en/users/index в функции "execute()" в backend/core/engine/base.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.fork-cms.com/

Решение: Установите последнюю версию 3.2.5 с сайта производителя.

или введите имя

CAPTCHA