Компрометация системы в ALFTP

Дата публикации:
14.02.2012
Дата изменения:
14.02.2012
Всего просмотров:
832
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:C/I:C/A:C/E:U/RL:O/RC:C) = Base:9.3/Temporal:6.9
CVE ID:
CVE-2012-0315
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Altools ALFTP 5.x
Уязвимые версии: ALFTP 5.30.0.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки двойного освобождения памяти в readme.exe. Удаленный пользователь может выполнить произвольный код на целевой системе.

URL производителя: http://www.altools.com/ALTools/ALFTP.aspx

Решение: Установите последнюю версию 5.31 с сайта производителя.

Ссылки: http://www.altools.jp/ETC/NEWS.aspx?mid=231&vidx=141
http://jvndb.jvn.jp/en/contents/2012/JVNDB-2012-000011.html
http://jvn.jp/en/jp/JVN85695061/index.html

или введите имя

CAPTCHA