Межсайтовый скриптинг в Drupal Finder

Дата публикации:
13.02.2012
Дата изменения:
13.02.2012
Всего просмотров:
812
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Finder Module 6.x
Уязвимые версии: Finder module for Drupal версии до 6.x-1.26, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за неопределенной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://drupal.org/project/finder

Решение: Установите последнюю версию 6.x-1.26 с сайта производителя.

Ссылки: http://drupal.org/node/1432970
http://www.madirish.net/content/drupal-finder-6x-19-xss-and-remote-code-execution-vulnerabilities

или введите имя

CAPTCHA