Выполнение произвольных команд в vBSEO

Дата публикации:
07.02.2012
Дата изменения:
07.02.2012
Всего просмотров:
1697
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:C/I:C/A:C/E:H/RL:O/RC:C) = Base:7.6/Temporal:6.6
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Активная эксплуатация уязвимости
Уязвимые продукты:
vBSEO 3.x (module for vBulletin)
Уязвимые версии: vBSEO версии 3.5.0, 3.5.1, 3.5.2 и 3.6.0

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки в функции proc_deutf() в файле includes/functions_vbseocp_abstract.php. Подробности уязвимости не разглашаются.

URL производителя: www.vbseo.com

Решение: Установите исправление с сайта производителя.

Ссылки: http://www.vbseo.com/f5/vbseo-security-bulletin-all-supported-versions-patch-release-52783/

или введите имя

CAPTCHA