Обход ограничений безопасности в Drupal Forward

Дата публикации:
03.02.2012
Дата изменения:
03.02.2012
Всего просмотров:
892
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Forward Module 6.x
Drupal Forward Module 7.x
Уязвимые версии: Forward module for Drupal версии до 6.x-1.21
Forward module for Drupal версии до 7.x-1.3

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки при обработке параметров в блоках "Recent forwards", "Most forwarded" и "Dynamic Block". Удаленный пользователь может обойти некоторые ограничения безопасности.

URL производителя: http://drupal.org/project/forward

Решение: Установите обновление с сайта производителя.

Ссылки: http://drupal.org/node/1425150

или введите имя

CAPTCHA