Компрометация системы в EMC NetWorker Server

Дата публикации:
30.01.2012
Дата изменения:
30.01.2012
Всего просмотров:
1196
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:O/RC:C) = Base:8.3/Temporal:6.1
CVE ID:
CVE-2012-0395
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
EMC NetWorker (ранее Legato NetWorker) 7.x
Уязвимые версии: EMC NetWorker Server 7.5.x
EMC NetWorker Server 7.6.x

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за неизвестной ошибки. Подробности не разглашаются.

URL производителя: http://www.emc.com/domains/emc-software/index.htm

Решение: Установите последнюю версию 7.6.3 SP1 Cumulative Release build 851 с сайта производителя.

Ссылки: http://archives.neohapsis.com/archives/bugtraq/2012-01/att-0164/ESA-2012-005.txt

или введите имя

CAPTCHA