Переполнение буфера в HP LoadRunner и HP Performance Center

Дата публикации:
13.01.2011
Всего просмотров:
849
Опасность:
Средняя
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:W/RC:C) = Base:8.3/Temporal:6.7
CVE ID:
CVE-2011-0272
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP LoadRunner 9.x
HP Performance Center 9.x
Уязвимые версии:
HP LoadRunner version 9.52.
HP Performance Center version 9.52.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки входных данных в magentproc.exe. Удаленный пользователь может с помощью специально сформированного пакета, отправленного на порт приложения 5001/TCP, 5002/TCP, 5003/TCP, 50500/TCP или 54345/TCP, вызвать переполнение динамической памяти и выполнить произвольный код на целевой системе.

Решение: Для устранения уязвимости следуйте инструкциям производителя.

Ссылки: http://www.itrc.hp.com/service/cki/docDisplay.do
http://www.zerodayinitiative.com/advisories/ZDI-11-015/

или введите имя

CAPTCHA