Переполнение буфера в VideoSpirit Pro

Дата публикации:
10.01.2011
Всего просмотров:
634
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:C/A:C/E:P/RL:U/RC:C) = Base:10/Temporal:9
CVE ID:
CVE-2011-0499
CVE-2011-0500
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
PoC код
Уязвимые продукты:
VideoSpirit Pro 1.x
Уязвимые версии: VideoSpirit Pro 1.6.8.1, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных при обработке атрибутов "name" и "value" в элементе "valitem" в файлах проекта VideoSpirit (*.visprj). Удаленный пользователь может с помощью специально сформированного файла вызвать переполнение буфера в стеке и выполнить произвольный код на целевой системе.

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.exploit-db.com/exploits/15936/

или введите имя

CAPTCHA