Компрометация системы в MarkLogic Server

Дата публикации:
24.01.2012
Дата изменения:
24.01.2012
Всего просмотров:
1589
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:/I:/A:/E:U/RL:U/RC:C) = Base:0/Temporal:0
CVE ID:
CVE-2012-0110
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MarkLogic Server 4.x
Уязвимые версии:
MarkLogic Server 4.0
MarkLogic Server 4.1
MarkLogic Server 4.2, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

С подробным описанием уязвимостей можно ознакомиться по адресу: http://www.securitylab.ru/vulnerability/413592.php, №3

URL производителя: http://www.guidancesoftware.com/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.kb.cert.org/vuls/id/MAPG-8QKLAE

или введите имя

CAPTCHA