Люход ограничений безопасности в myEASYbackup (plugin for WordPress)

Дата публикации:
24.01.2012
Дата изменения:
25.01.2012
Всего просмотров:
1553
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2011-3375
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apache Tomcat 6.x
Уязвимые версии: Apache Tomcat версий 6.0.30 - 6.0.33

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности на целевой системе.

Уязвимость существует из-за того, что объект не удаляется перед выполнением следующего объекта при выполнении определенных действий.

URL производителя: http://tomcat.apache.org/

Решение: Для устранения уязвимости установите продукт 6.0.35, или более ранней версии с сайта производителя.

Ссылки: https://issues.apache.org/bugzilla/show_bug.cgi?id=51872
http://mail-archives.apache.org/mod_mbox/tomcat-announce/201201.mbox/%3C4F155CDC.8050804%40apache.org%3E

или введите имя

CAPTCHA