Обход ограничений безопасности в libvirt

Дата публикации:
18.01.2012
Дата изменения:
18.01.2012
Всего просмотров:
803
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
CVE-2011-4600
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
libvirt 0.x
Уязвимые версии: libvirt версий 0.9.4 - 0.9.8

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности на целевой системе.

Уязвимость существует из-за некорректных настроек правил межсетевого экрана. Удаленный пользвоатель может получить доступ к портам 53 и 67.

Для успешной эксплуатации уязвимости требуется, чтобы определение редима bridge и перезагрузка системы.

URL производителя: http://libvirt.org/

Решение: Для устранения уязвимости установите продукт версии 0.9.9 с сайта призводителя.

Ссылки: https://bugzilla.redhat.com/show_bug.cgi?id=760442

или введите имя

CAPTCHA