Межсайтовый скриптинг в Drupal Lingotek

Дата публикации:
11.01.2012
Дата изменения:
11.01.2012
Всего просмотров:
855
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Lingotek Module 6.x
Уязвимые версии: Lingotek module for Drupal все версии до 6.x-1.40.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в webform во время создания или изменения страницы. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://drupal.org/project/lingotek

Решение: Установите последнюю версию 6.x-1.40 с сайта производителя.



Ссылки: http://drupal.org/node/1394220
или введите имя

CAPTCHA