Межсайтовый скриптинг в PukiWiki Plus!

Дата публикации:
26.12.2011
Дата изменения:
26.12.2011
Всего просмотров:
1042
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2011-3990
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PukiWiki Plus! 1.x
Уязвимые версии: PukiWiki Plus! 1.4.4
PukiWiki Plus! 1.4.5

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за неопределенной ошибки при обработке входных данных в сценарии plugin/comment.inc.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://pukiwiki.cafelounge.net/plus/

Решение: Установите исправление с SVN репозитория.

Ссылки: http://pukiwiki.cafelounge.net/plus/?%E9%96%8B%E7%99%BA%E6%97%A5%E8%A8%98%2F2011-12-19
http://jvn.jp/en/jp/JVN76515037/index.html
http://jvndb.jvn.jp/en/contents/2011/JVNDB-2011-000107.html

или введите имя

CAPTCHA