Межсайтовый скриптинг в Tiki Wiki CMS

Дата публикации:
21.12.2011
Дата изменения:
21.12.2011
Всего просмотров:
1256
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Tiki Wiki CMS/Groupware 6.x
Tiki Wiki CMS/Groupware 8.x
Уязвимые версии: Tiki Wiki CMS версии до 6.5.
Tiki Wiki CMS версии до 8.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за неопределенной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://info.tiki.org/Tiki+Wiki+CMS+Groupware

Решение: Установите последнюю версию 6.5 или 8.2 с сайта производителя.

Ссылки: http://info.tiki.org/article183-Tiki-Wiki-CMS-Groupware-8-2-and-6-5LTS-Security-Patches-Available

или введите имя

CAPTCHA