Переполнение буфера в Enterasys Network Management Suite

Дата публикации:
21.12.2011
Дата изменения:
21.12.2011
Всего просмотров:
826
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:C/I:C/A:C/E:U/RL:O/RC:C) = Base:8.3/Temporal:6.1
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Enterasys Network Management Suite (NetSight) 4.x
Уязвимые версии: Enterasys Network Management Suite (NetSight) версий до 4.1.0.80

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в службе Syslog (nssyslogd.exe) при обработке поля PRIO. Удаленный пользователь может с помощью специально сформированного сообщения вызвать переполнение буфера в стеке и выполнить произвольный код на целевой системе.

URL производителя: http://www.enterasys.com/

Решение: Для устранения уязвимости установите продукт версии 4.1.0.80 с сайта производителя.

Ссылки: https://cp-enterasys.kb.net/al/12/3/article.aspx?aid=14206&bt=4
http://www.zerodayinitiative.com/advisories/ZDI-11-350/

или введите имя

CAPTCHA