Межсайтовый скриптинг в Meta tags

Дата публикации:
15.12.2011
Дата изменения:
15.12.2011
Всего просмотров:
1112
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Meta tags quick Module 7.x
Уязвимые версии: Meta tags quick module for Drupal 7.x-2.x.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки определенных входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Для успешной эксплуатации уязвимости необходимо обладать правом доступа к "administer content types" или "administer vocabularies and terms".

URL производителя: http://drupal.org/project/metatags_quick

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://drupal.org/node/1370934

или введите имя

CAPTCHA