Межсайтовый скриптинг в WP Symposium

Дата публикации:
13.12.2011
Дата изменения:
13.12.2011
Всего просмотров:
1210
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2011-3841
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress WP Symposium Plugin
Уязвимые версии: WP Symposium plugin for WordPress 11.11.26, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "uid" в сценарии wp-content/plugins/wp-symposium/uploadify/get_profile_avatar.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/extend/plugins/wp-symposium/

Решение: Установите последнюю версию 11.12.08 с сайта производителя.

Ссылки: http://www.wpsymposium.com/2011/12/v11-12-08/

или введите имя

CAPTCHA