Локальный пользователь может обойти ограничения безопасности.

Дата публикации:
08.12.2011
Дата изменения:
08.12.2011
Всего просмотров:
1714
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:/AC:L/Au:S/C:P/I:P/A:P/E:U/RL:U/RC:C) = Base:2.8/Temporal:2.4
CVE ID:
CVE-2011-1773
Вектор эксплуатации:
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
virt-v2v 0.x
Уязвимые версии: virt-v2v версий до 0.8.4

Описание:
Уязвимость позволяет локальному пользователю обойти ограничения безопасности на системе.

Уязвимость существует из-за некорректного обращения к VNC консоли при конвертации гостей в KVM гостей. Локальный пользователь может получить доступ к VNC консоли нового KVM гостя.

Для эксплуатации уязвимости гость необходимо иметь привилегии гостя.

URL производителя: http://libguestfs.org/virt-v2v/

Решение: Для устранения уязвимости установите продукт версии 0.8.4 с сайта производителя.

Ссылки: https://bugzilla.redhat.com/show_bug.cgi?id=702754

или введите имя

CAPTCHA