Межсайтовый скриптинг в Pretty Link plugin for WordPress

Дата публикации:
05.12.2011
Дата изменения:
05.12.2011
Всего просмотров:
892
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Pretty Link Plugin 1.x
Уязвимые версии: Pretty Link plugin for WordPress все версии до 1.5.1.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за неопределенной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://blairwilliams.com/pretty-link/

Решение: Установите последнюю версию 1.5.1 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/pretty-link/changelog/

или введите имя

CAPTCHA