Межсайтовый скриптинг в GoAhead Webserver

Дата публикации:
21.11.2011
Дата изменения:
21.11.2011
Всего просмотров:
1212
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:5/Temporal:4.3
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
GoAhead WebServer 2.x
Уязвимые версии: GoAhead Webserver 2.5, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "name" и "address" в сценарии goform/formTest. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.goahead.com/products/webserver/default.aspx

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://webserver.goahead.com/forum/topic/169

или введите имя

CAPTCHA