Отказ в обслуживании в NFSv4 в ядре Linux

Дата публикации:
15.11.2011
Дата изменения:
30.05.2012
Всего просмотров:
2060
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:A/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:W/RC:C) = Base:6.1/Temporal:4.9
(AV:A/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:W/RC:C) = Base:6.1/Temporal:4.9
CVE ID:
CVE-2011-4131
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.6.x
Уязвимые версии: Linux kernel 2.6.x

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки при обработке определенных NFSv4 ответов на запрос атрибута списка контроля доступа (ACL). Злоумышленник может заставить пользователя подключиться к вредоносному NFSv4 серверу и вызвать отказ в обслуживании системы.

URL производителя: www.kernel.org

Решение: Для устранения уязвимости установите исправление с GIT репозитория.

Ссылки: http://www.spinics.net/lists/linux-nfs/msg25288.html
Журнал изменений: 30.05.2012
Добавлена уязвимость № 2. Внесено изменение в секцию "Исправление".

или введите имя

CAPTCHA