Межсайтовый скриптинг в Jcow

Дата публикации:
30.08.2011
Дата изменения:
09.11.2011
Всего просмотров:
1991
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Jcow 4.x
Уязвимые версии: Jcow 4.2.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за неопределенной ошибки при обработке входных данных. Уязвимость существует из-за недостаточной обработки входных данных в параметре "g" в сценарии index.php (когда параметр "p" равен "member/signup"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://sourceforge.net/projects/jcow/

Решение: Установите последнюю версию 4.3.1ce с сайта производителя.

Ссылки: http://yehg.net/lab/pr0js/advisories/%5Bjcow_4.2%5D_cross_site_scripting

или введите имя

CAPTCHA