Множественные уязвимости в Joomla!

Дата публикации:
19.10.2011
Дата изменения:
19.10.2011
Всего просмотров:
3346
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
(AV:N/AC:L/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2011-3629
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Joomla! 1.x
Уязвимые версии: Joomla! версий до 1.7.2

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю раскрыть важные данные на целевой системе.

1. Уязвимость существует из-за ошибки, связанной со слабым шифрованием. Удаленный пользователь может получить доступ к важной информации.

2. Уязвимость существует из-за недостаточной проверки ошибок. Удаленный пользователь может получить доступ к важной информации.

URL производителя: http://www.joomla.org/

Решение: Обновите продукт до версии 1.7.2

Ссылки: http://developer.joomla.org/security/news/370-20111001-core-information-disclosure
http://developer.joomla.org/security/news/371-20111002-core-information-disclosure
http://developer.joomla.org/security/news/372-20111003-core-information-disclosure

или введите имя

CAPTCHA