Межсайтовый скриптинг в Zikula Application

Дата публикации:
07.09.2011
Дата изменения:
10.10.2011
Всего просмотров:
435
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:4.3/Temporal:3.7
CVE ID:
CVE-2011-3979
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Zikula Application Framework 1.x
Уязвимые версии: Zikula Application 1.2.7, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за неопределенной ошибки при обработке входных данных. Уязвимость существует из-за недостаточной обработки входных данных в параметрах «themename» в сценарии index.php (когда параметр «module» равен «theme», параметр «type» - «admin», а параметр «func» - «setasdefault»). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://zikula.org/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: https://www.htbridge.ch/advisory/xss_in_zikula.html

или введите имя

CAPTCHA