Межсайтовый скриптинг в enkai

Дата публикации:
10.10.2011
Дата изменения:
10.10.2011
Всего просмотров:
635
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2011-2675
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
enkai030511
Уязвимые версии: enkai 030511, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за неизвестной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://utage.org/enkai/

Решение: Установите последнюю версию 110916 с сайта производителя.

Ссылки: http://jvn.jp/en/jp/JVN03869266/index.html
http://jvndb.jvn.jp/ja/contents/2011/JVNDB-2011-000077.html

или введите имя

CAPTCHA