Межсайтовый скриптинг в TYPO3 T3BLOG Extension

Дата публикации:
01.10.2011
Дата изменения:
01.10.2011
Всего просмотров:
869
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
T3BLOG (t3blog) 1.x
Уязвимые версии:
TYPO3 T3BLOG Extension все версии до 1.1.2.

Описание:
Уязвимость позволяют удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в названии комментария во время публикации ответа на комментарий. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://typo3.org/extensions/repository/view/t3blog/current

Решение: Установите последнюю версию 1.1.2 с сайта производителя.

Ссылки: http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2011-013/

или введите имя

CAPTCHA