Межсайтовый скриптинг в phpMyAdmin

Дата публикации:
26.08.2011
Дата изменения:
26.08.2011
Всего просмотров:
1978
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:S/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:3.5/Temporal:2.6
CVE ID:
CVE-2011-3181
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyAdmin 3.x
Уязвимые версии: phpMyAdmin версии 3.3.0 по 3.4.3.2

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в различных полях в функционале Tracking. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpmyadmin.net

Решение: Установите последнюю версию 3.3.10.4 или 3.4.4. с сайта производителя.

Ссылки: http://www.phpmyadmin.net/home_page/security/PMASA-2011-13.php

или введите имя

CAPTCHA