Межсайтовый скриптинг в Adobe Flash Player

Дата публикации:
06.06.2011
Дата изменения:
14.06.2011
Всего просмотров:
3216
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:H/RL:O/RC:C) = Base:6.4/Temporal:5.6
CVE ID:
CVE-2011-2107
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Активная эксплуатация уязвимости
Уязвимые продукты:
Adobe Flash Player 10.x
Уязвимые версии:
Adobe Flash Player 10.3.181.16 и более ранние версии для Windows, Macintosh, Linux и Solaris
Adobe Flash Player 10.3.185.22 и более ранние версии для Android

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за неизвестной ошибки в Adobe Flash Player. Удаленный пользователь может выполнить произвольный код сценария в браузере пользователя в контексте безопасности произвольного сайта.

Примечание: уязвимость активно эксплуатируется в настоящее время.

URL производителя: www.adobe.com

Решение: Установите последнюю версию 10.3.181.22 с сайта производителя.

Ссылки: APSB11-13: Security update available for Adobe Flash Player

или введите имя

CAPTCHA