Межсайтовый скриптинг в IBM WEBi

Дата публикации:
04.04.2011
Дата изменения:
04.04.2011
Всего просмотров:
1537
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2010-1242
CVE-2010-1243
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Web Interface for Content Management (WEBi) 1.x
Уязвимые версии: IBM WEBi версии до 1.0.4

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www-01.ibm.com/software/data/ondemand/web-interface.html

Решение: Установите последнюю версию 1.0.4 с сайта производителя.

Ссылки: http://www-01.ibm.com/support/docview.wss?uid=swg24025662

или введите имя

CAPTCHA