Межсайтовый скриптинг в WordPress Question and Answer Forum Plugin

Дата публикации:
09.03.2011
Дата изменения:
09.03.2011
Всего просмотров:
3366
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:P/RL:O/RC:C) = Base:5/Temporal:3.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
PoC код
Уязвимые продукты:
Wordpress Question and Answer Plugin 1.x
Уязвимые версии: WordPress Question and Answer Forum Plugin 1.2.5, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "title" в сценарии wp-content/plugins/question-and-answer-forum/coreform.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: wordpress.org/extend/plugins/question-and-answer-forum/

Решение: Установите последнюю версию 1.2.6 с сайта производителя.

Ссылки: http://www.htbridge.ch/advisory/xss_in_question_and_answer_forum_wordpress_plugin.html

или введите имя

CAPTCHA