Межсайтовый скриптинг в WordPress Mingle Forum Plugin

Дата публикации:
05.03.2011
Дата изменения:
05.03.2011
Всего просмотров:
11673
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:U/RC:C) = Base:6.4/Temporal:5.4
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Mingle Forum Plugin 1.x
Уязвимые версии: WordPress Mingle Forum Plugin 1.0.29, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных BBCode данных в HTTP POST параметре "message" в сценарии wp-content/plugins/mingle-forum/wpf-insert.php, когда установлены параметры "add_topic_submit" или "add_post_submit". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта, когда пользователь посетит специально сформированную страницу.

URL производителя: wordpress.org/extend/plugins/mingle-forum/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.htbridge.ch/advisory/xss_in_mingle_forum_wordpress_plugin.html

или введите имя

CAPTCHA