Межсайтовый скриптинг в WordPress IGIT Posts Slider Widget Plugin

Дата публикации:
01.03.2011
Дата изменения:
01.03.2011
Всего просмотров:
3687
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:5/Temporal:4.3
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress IGIT Posts Slider Widget Plugin 1.x
Уязвимые версии: WordPress IGIT Posts Slider Widget Plugin 1.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "src" в сценарии wp-content/plugins/igit-posts-slider-widget/timthumb.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: wordpress.org/extend/plugins/igit-posts-slider-widget/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.autosectools.com/Advisories/WordPress.IGIT.Posts.Slider.Widget.1.0_Reflected.Cross-site.Scripting_127.html

или введите имя

CAPTCHA