Межсайтовый скриптинг в WordPress ComicPress Manager Plugin

Дата публикации:
01.03.2011
Дата изменения:
01.03.2011
Всего просмотров:
1739
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress ComicPress Manager Plugin 1.x
Уязвимые версии: WordPress ComicPress Manager Plugin 1.4.9.9 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "lang" в сценарии wp-content/plugins/comicpress-manager/jscalendar-1.0/test.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: comicpress.org/download/

Решение: Установите последнюю версию 1.4.9.10 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/comicpress-manager/changelog/
http://www.autosectools.com/Advisories/WordPress.ComicPress.Manager.1.4.9.9_Reflected.Cross-site.Scripting_125.html

или введите имя

CAPTCHA