Отказ в обслуживании в SSSD

Дата публикации:
25.01.2011
Дата изменения:
25.01.2011
Всего просмотров:
1706
Опасность:
Низкая
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:N/I:N/A:C/E:U/RL:W/RC:C) = Base:4.9/Temporal:4
CVE ID:
CVE-2010-4341
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SSSD 1.x
Уязвимые версии: SSSD 1.5.0, возможно другие версии.

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки в функции pam_parse_in_data_v2() в файле src/responder/pam/pamsrv_cmd.c. Локальный пользователь может вызвать зацикливание приложения.

URL производителя: fedorahosted.org/sssd/

Решение: Установите исправление из Trac репозитория производителя.

Ссылки: https://bugzilla.redhat.com/show_bug.cgi?id=661163
https://fedorahosted.org/sssd/changeset/f15683b4b100351e24e305d25bd4785c79ac8f55

или введите имя

CAPTCHA