Множественные уязвимости в SPIP

Дата публикации:
19.01.2011
Дата изменения:
19.01.2011
Всего просмотров:
1017
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:N/A:N/E:U/RL:O/RC:C) = Base:7.8/Temporal:5.8
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SPIP 2.x
Уязвимые версии: SPIP версии до 2.1.8

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю получить доступ к важным данным.

1. Уязвимость существует из-за недостаточной проверки входных данных в параметре "op" в сценарии spip.php, когда параметр "page" равен значению "rss" или "transmettre". Удаленный пользователь может с помощью специально сформированного запроса, содержащего символы обхода каталога, просмотреть содержимое произвольных файлов на системе.

2. Также сообщается об исправлении других уязвимостей. Подробности об уязвимостях неизвестны.

URL производителя: www.spip.net

Решение: Установите последнюю версию 2.1.8 с сайта производителя.

Ссылки: http://www.spip-contrib.net/SPIP-2-1-8-corrige-une-importante-faille-de-securite

или введите имя

CAPTCHA