Уязвимость при обработке SSL сертификатов в IBM WebSphere MQ Internet Pass-Thru

Дата публикации:
26.11.2010
Дата изменения:
26.11.2010
Всего просмотров:
1972
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere MQ Internet Pass-Thru 2.x
Уязвимые версии: IBM WebSphere MQ Internet Pass-Thru версии до SupportPac 2.0.0.3

Описание:
Уязвимость позволяет удаленному пользователю произвести спуфинг атаку.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/387532.php

URL производителя: www.ibm.com/support/docview.wss?rs=977&uid=swg27007205

Решение: Установите последнюю версию SupportPac 2.0.0.3 с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg24006386

или введите имя

CAPTCHA