Межсайтовый скриптинг в phpBB

Дата публикации:
25.11.2010
Дата изменения:
25.11.2010
Всего просмотров:
2828
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpBB 3.x
Уязвимые версии: phpBB версии до 3.0.8

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в BBCode теге "[flash=]" в сценарии includes/message_parser.php при публикации сообщения в форуме. Удаленный пользователь может с помощью специально сформированного запроса внедрить произвольный код сценария и выполнить его в браузере жертвы в контексте безопасности уязвимого сайта при просмотре опубликованного сообщения.

URL производителя: www.phpbb.com

Решение: Установите последнюю версию 3.0.8 с сайта производителя.

Ссылки: http://www.phpbb.com/support/documents.php?mode=changelog&version=3#v307-PL1

или введите имя

CAPTCHA