Выполнение произвольного кода в Google Chrome Flash плагине

Дата публикации:
14.09.2010
Дата изменения:
02.05.2014
Всего просмотров:
1892
Опасность:
Критическая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:C/A:C/E:H/RL:U/RC:C) = Base:10/Temporal:10
CVE ID:
CVE-2010-2884
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Активная эксплуатация уязвимости
Уязвимые продукты:
Google Chrome 6.x
Уязвимые версии: Google Chrome 6.0.472.55, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за использования уязвимой версии Flash Player. Подробное описание уязвимости:
www.securitylab.ru/vulnerability/397691.php

Примечание: уязвимость активно эксплуатируется в настоящее время.

URL производителя: www.google.com/chrome

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA