Выполнение произвольного кода в Adobe Flash Player

Дата публикации:
14.09.2010
Дата изменения:
28.09.2010
Всего просмотров:
2611
Опасность:
Критическая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:C/A:C/E:H/RL:O/RC:C) = Base:10/Temporal:8.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Активная эксплуатация уязвимости
Уязвимые продукты:
Adobe Flash Player 10.x
Adobe Flash Player 9.x
Уязвимые версии: Adobe Flash Player 10.1.82.76, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за неизвестной ошибки при обработке Flash данных. Подробности уязвимости не сообщаются.

Примечание: уязвимость активно эксплуатируется в настоящее время.

URL производителя: www.adobe.com

Решение: Установите последнюю версию 9.0.283 или 10.1.85.3 с сайта производителя.

Ссылки: APSA10-03: Security Advisory for Flash Player
APSB10-22: Security update available for Adobe Flash Player
Журнал изменений: 21.09.2010
Изменена секция «Решение».
28.09.2010
Незначительные изменения.

или введите имя

CAPTCHA