Уязвимость в Axis2 в IBM Content Integrator

Дата публикации:
23.08.2010
Дата изменения:
23.08.2010
Всего просмотров:
1466
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:N/A:P/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Раскрытие системных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Content Integrator 8.x
Уязвимые версии: IBM Content Integrator версии до 8.5.1 Fix Pack 2

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным и вызвать отказ в обслуживании.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/395125.php

URL производителя: www-01.ibm.com/software/data/content-management/content-integrator/

Решение: Установите последнюю версию 8.5.1 Fix Pack 2 с сайта производителя.

Ссылки: http://www-01.ibm.com/support/docview.wss?uid=swg27019456

или введите имя

CAPTCHA