SQL-инъекция в Calendarix Advanced

Дата публикации:
22.07.2010
Дата изменения:
22.07.2010
Всего просмотров:
1880
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:U/RC:C) = Base:6.4/Temporal:5.4
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Calendarix Advanced 1.x
Уязвимые версии: Calendarix Advanced 1.8.20081228, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "limit" в сценарии cal_cat.php, когда параметр "op" равен "cat" и установлен параметр "catview". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.calendarix.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA