Множественные уязвимости в VMware vCenter Update Manager

Дата публикации:
22.07.2010
Дата изменения:
22.07.2010
Всего просмотров:
1436
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:C/I:N/A:N/E:U/RL:O/RC:C) = Base:7.1/Temporal:5.3
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
VMware vCenter Update Manager 1.x
VMware vCenter Update Manager 4.x
Уязвимые версии: VMware vCenter Update Manager версии 1.0, 4.0 и 4.1

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю произвести XSS нападение и получить доступ к важным данным.

Уязвимости существуют из-за использования уязвимой версии Jetty. Подробное описание уязвимостей:
http://www.securitylab.ru/vulnerability/379821.php

URL производителя: www.vmware.com

Решение: Установите исправление с сайта производителя.

Ссылки: VMSA-2010-0012: VMware vCenter Update Manager fix for Jetty Web server addresses important security vulnerabilities
http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1023962

или введите имя

CAPTCHA