Межсайтовый скриптинг в FireStats

Дата публикации:
16.07.2010
Дата изменения:
16.07.2010
Всего просмотров:
1117
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:P/A:N/E:P/RL:O/RC:C) = Base:5/Temporal:3.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
PoC код
Уязвимые продукты:
FireStats 1.x (плагин к WordPress)
Уязвимые версии: FireStats версии до 1.6.5

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "fs_javascript" в сценарии wp-admin/index.php, когда приложение используется в качестве плагина к WordPress. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: firestats.cc

Решение: Установите последнюю версию 1.6.5 с сайта производителя.

Ссылки: http://h.ackack.net/0day-wordpress-xss-in-firestats-plugin.html
http://firestats.cc/ticket/1357

или введите имя

CAPTCHA